Tapatalk Android/iDevice/BB/Win App

Post general ACVW topics here
Forum rules
If its not ACVW related, post it in Off Topic.
Piet
Oil Stain
Posts: 168
Joined: Sun May 20, 2012 6:08 pm
What model do you have?: type 3, Porsche 550
Location: East Rand

Re: Tapatalk Android/iDevice/BB/Win App

Post by Piet »

Tapatalk working fine again



User avatar
Riaan.N
Oil Cooler
Posts: 342
Joined: Mon Jul 13, 2015 1:23 pm
What model do you have?: 1975 1600 TP Beetle
Location: Pretoria

Re: Tapatalk Android/iDevice/BB/Win App

Post by Riaan.N »

Good morning,

Is there a problem with Tapatalk and ACVWSA for the past week or so? I have not seen any new posts.

Riaan

User avatar
eben
Site Admin
Posts: 6442
Joined: Tue Sep 13, 2005 3:40 pm
What model do you have?: None
Facebook: www.facebook.com/ebenve
Location: Fintice, Slovakia
Contact:

Re: Tapatalk Android/iDevice/BB/Win App

Post by eben »

Hmm.. I don't see any posts...
What are your symptoms?

I can see tapatalk accessing the site in the logs but it is not showing anything on the app....

brianj
Single Port
Posts: 1227
Joined: Wed Jan 17, 2007 8:56 pm
What model do you have?: 67DC 66Fasty, 71West
Location: JHB

Re: Tapatalk Android/iDevice/BB/Win App

Post by brianj »

same on my side....

User avatar
eben
Site Admin
Posts: 6442
Joined: Tue Sep 13, 2005 3:40 pm
What model do you have?: None
Facebook: www.facebook.com/ebenve
Location: Fintice, Slovakia
Contact:

Re: Tapatalk Android/iDevice/BB/Win App

Post by eben »

OK cool. I already raised a ticket with Tapatalk. Will update you when they respond.

brianj
Single Port
Posts: 1227
Joined: Wed Jan 17, 2007 8:56 pm
What model do you have?: 67DC 66Fasty, 71West
Location: JHB

Re: Tapatalk Android/iDevice/BB/Win App

Post by brianj »

I see Mybroadband also not working, issue most likely on Tapatalk side

User avatar
Riaan.N
Oil Cooler
Posts: 342
Joined: Mon Jul 13, 2015 1:23 pm
What model do you have?: 1975 1600 TP Beetle
Location: Pretoria

Re: Tapatalk Android/iDevice/BB/Win App

Post by Riaan.N »

Thank you Eben! :-)

User avatar
eben
Site Admin
Posts: 6442
Joined: Tue Sep 13, 2005 3:40 pm
What model do you have?: None
Facebook: www.facebook.com/ebenve
Location: Fintice, Slovakia
Contact:

Re: Tapatalk Android/iDevice/BB/Win App

Post by eben »

Hi all,
It should be good again now.

Sent from my MI 5 using Tapatalk


brianj
Single Port
Posts: 1227
Joined: Wed Jan 17, 2007 8:56 pm
What model do you have?: 67DC 66Fasty, 71West
Location: JHB

Re: Tapatalk Android/iDevice/BB/Win App

Post by brianj »

Yes all good thanks - what was the story?

User avatar
eben
Site Admin
Posts: 6442
Joined: Tue Sep 13, 2005 3:40 pm
What model do you have?: None
Facebook: www.facebook.com/ebenve
Location: Fintice, Slovakia
Contact:

Re: Tapatalk Android/iDevice/BB/Win App

Post by eben »

brianj wrote:
Thu May 31, 2018 10:28 am
Yes all good thanks - what was the story?
There was a problem with their last update which affected all tapatalk users and forums. They rolled out a fix this morning...

User avatar
Riaan.N
Oil Cooler
Posts: 342
Joined: Mon Jul 13, 2015 1:23 pm
What model do you have?: 1975 1600 TP Beetle
Location: Pretoria

Re: Tapatalk Android/iDevice/BB/Win App

Post by Riaan.N »

GREAT, thank you Eben!


Sent from my iPhone using Tapatalk

Post Reply