Forum view corrupted

Post general ACVW topics here
Forum rules
If its not ACVW related, post it in Off Topic.
Post Reply
User avatar
splitbusahollic
Advertiser
Advertiser
Posts: 1260
Joined: Tue Sep 07, 2010 7:10 pm
What model do you have?: a couple of buses
Facebook: vintage kombi
Location: Port Elizabeth
Has thanked: 87 times
Been thanked: 54 times
Flag: South Africa
Contact:

Forum view corrupted

Post by splitbusahollic » Wed Feb 15, 2017 8:02 am

Hi is anyone else having this problem ? since Monday when i go on this is what i see.....How do i fix this ? it still works, i can log on etc but i have to try and read through all the interference !
Image


vintage kombi.co.za (Website)
vintage kombi on Facebook

User avatar
eben
Site Admin
Posts: 6442
Joined: Tue Sep 13, 2005 3:40 pm
What model do you have?: None
Facebook: www.facebook.com/ebenve
Location: Fintice, Slovakia
Has thanked: 91 times
Been thanked: 50 times
Flag: Slovakia
Contact:

Re: Forum view corrupted

Post by eben » Wed Feb 15, 2017 8:22 am

Shift + f5

Sent from my MI 5 using Tapatalk


User avatar
splitbusahollic
Advertiser
Advertiser
Posts: 1260
Joined: Tue Sep 07, 2010 7:10 pm
What model do you have?: a couple of buses
Facebook: vintage kombi
Location: Port Elizabeth
Has thanked: 87 times
Been thanked: 54 times
Flag: South Africa
Contact:

Re: Forum view corrupted

Post by splitbusahollic » Wed Feb 15, 2017 9:20 am

Sorted Thanks !! ...thanks Jaco :wink:
vintage kombi.co.za (Website)
vintage kombi on Facebook

Haans
Oil Seal
Posts: 499
Joined: Wed Apr 20, 2016 7:10 pm
What model do you have?: 1960 ghia
Location: Nelson Mandela Metro
Has thanked: 1 time
Been thanked: 43 times
Flag: South Africa

Re: Forum view corrupted

Post by Haans » Wed Feb 15, 2017 7:54 pm

So! Now I know I was not nuts !!!

Thanks your trick worked
Haans

Nixon75
Oil Stain
Posts: 152
Joined: Mon May 19, 2014 6:36 pm
What model do you have?: 74 s/c
Location: Bellville cape town
Has thanked: 2 times
Been thanked: 5 times
Flag: South Africa

Re: Forum view corrupted

Post by Nixon75 » Sun Feb 19, 2017 7:05 pm

Hi
How do i change it on my phone?
Nico

User avatar
Jdt1976
Donor
Donor
Posts: 652
Joined: Fri Apr 18, 2014 7:34 am
What model do you have?: 1952 beetle
Location: Ruimsig, JHB
Has thanked: 93 times
Been thanked: 82 times
Flag: South Africa

Re: Forum view corrupted

Post by Jdt1976 » Sun Feb 19, 2017 7:25 pm

Nixon75 wrote:
Sun Feb 19, 2017 7:05 pm
Hi
How do i change it on my phone?
viewtopic.php?f=1&t=25588&p=312095#p312095
On my Iphone I did go in settings, Safari and then "Clear History and Website data".

Post Reply