Problem: Play on rear axle

Don't want to register but want to ask a question or post something aircooled for sale? Post here.
Tobias

Problem: Play on rear axle

Post by Tobias » Thu Apr 12, 2018 9:57 pm

Hi, I am currently working on a 1966 Vw beetle (type 1) with a engine, gearbox and suspension from a 1972 Beetle.

I have play on my rear wheels.
Replaced wheel bearings with new axle kit.
Problem not resolved.

Remove wheel, wheel drum.
Play on the shaft.
Video link: https://youtu.be/X2N7dnsT-zM



User avatar
Tony Z
Donor
Donor
Posts: 13950
Joined: Wed Sep 14, 2005 8:33 am
What model do you have?: 2.3L 69; 1302; P/Van
Location: Klipheuwel (near Durbanville), Cape Town or working at sea
Has thanked: 112 times
Been thanked: 346 times
Flag: South Africa

Re: Problem: Play on rear axle

Post by Tony Z » Fri Apr 13, 2018 7:42 am

I dont know the spec for the play, but if you do have to much, you might want to try a good set of bearings. SKF, FAG or similar quality.
Some of the kits you can buy are just too cheap and I dont trust them.

User avatar
fig
Bus Driver
Posts: 11281
Joined: Fri Jan 20, 2006 10:08 pm
What model do you have?: Type 2
Facebook: https://www.facebook.com/groups/258896479219/
Location: Where life is cheap and death is free
Has thanked: 203 times
Been thanked: 268 times
Flag: South Africa
Contact:

Re: Problem: Play on rear axle

Post by fig » Fri Apr 13, 2018 9:51 am

I haven't watched your video. Is the play up-down or in-out?

If the axle shaft has excessive in-out movement, then either the fulcrum plates are very badly worn or the big circlip that holds the axle in place is broken or has come out of the groove.
fig
Kaapse Kombi Kult

"Whether you think you can or whether you think you can't, you're right." -- Henry Ford

Tobias

Re: Problem: Play on rear axle

Post by Tobias » Fri Apr 13, 2018 10:29 am

The problem is up and down.
Already installed new fag bearings

User avatar
fig
Bus Driver
Posts: 11281
Joined: Fri Jan 20, 2006 10:08 pm
What model do you have?: Type 2
Facebook: https://www.facebook.com/groups/258896479219/
Location: Where life is cheap and death is free
Has thanked: 203 times
Been thanked: 268 times
Flag: South Africa
Contact:

Re: Problem: Play on rear axle

Post by fig » Fri Apr 13, 2018 11:40 am

Is the up-down play between the axle and the bearing inner race or between the outer race and the bearing carrier? It sounds like one or the other is oval.
fig
Kaapse Kombi Kult

"Whether you think you can or whether you think you can't, you're right." -- Henry Ford

User avatar
retrovan
Donor
Donor
Posts: 6816
Joined: Mon Feb 07, 2011 8:51 pm
What model do you have?: 52T1,68FB,72Bay,75FL
Location: Eich! no, in Port Elizabeth
Has thanked: 98 times
Been thanked: 323 times
Flag: Netherlands
Contact:

Re: Problem: Play on rear axle

Post by retrovan » Sat Apr 14, 2018 4:23 pm

It sounds like the PO did not fit the bearings in the correct sequence, and you replaced them in the same manner.

Get a exploded view of what goes where and fit them to the drawing and not how you found them, and your problem should be over.

Are you testing them after tightening the nut or before..??

You may even have a smaller outer bearing size, which is incorrect for the 72.

Herman
1952 Split Beetle 1835cc twin 34ICT's (Azure Blue)
1968 Fastback (2Lt.type4)twin 34ICT's( Red)
1972 Low Light Bay Panel Van (2Lt type 4)twin 34ICT's(White)
1975 Fleetline Panel Van 1914cc twin 34ICT's(Aqua Blue/White)

Post Reply